← Back to team overview

me-tv-development team mailing list archive

[Bug 398948] Re: "Timeout while reading" while starting me-tv


We normally set these to Incomplete when we ask you a question, if you
don't respond then your issue gets discarded after 60 days.  Yes, we
might've been a little hasty with this setting this before.

The question I have is, how long does it take after clicking the channel
to start viewing it in kaffeine? By default, Me TV is set to timeout
after 5 seconds of not reading a PAT from the MPEG 2 TS stream.  There
can be a few reasons for this, the obvious one is that Me TV is not
waiting long enough.  You can override the default read timeout by using
the --read-timeout option.

If that fails we'll have to try something else.  Has an earlier version
of Me TV ever worked for you?

** Changed in: me-tv
       Status: New => Incomplete

"Timeout while reading" while starting me-tv
You received this bug notification because you are a member of Me TV
Development, which is subscribed to Me TV.

Status in Me TV, it's TV for me computer: Incomplete
Status in “me-tv” package in Ubuntu: Invalid

Bug description:
Binary package hint: me-tv

After starting me-tv I get the error "Timeout while reading". I am not able to watch tv with my external usb-dvb-t device. Channel scanning works fine. Watching TV with Kaffeine works also fine.

lsb_release -rd:
Description: Ubuntu 9.04
Release: 9.04

I tried the latest me-tv installed from the ppa and the me-tv package included in the jaunty-repos.