← Back to team overview

me-tv-development team mailing list archive

[Bug 398948] Re: "Timeout while reading" while starting me-tv


Thank you for your fast response.

I will test this behaviour when I am at this computer again. On my Dell
XPS M1330 Me-TV works fine with my USB DVB-T Stick. On the other
computer where I have this problem Me-TV never worked and failed always
with the same error.

Kaffeine is faster than 5 seconds for viewing a channel.

"Timeout while reading" while starting me-tv
You received this bug notification because you are a member of Me TV
Development, which is subscribed to Me TV.

Status in Me TV, it's TV for me computer: Incomplete
Status in “me-tv” package in Ubuntu: Invalid

Bug description:
Binary package hint: me-tv

After starting me-tv I get the error "Timeout while reading". I am not able to watch tv with my external usb-dvb-t device. Channel scanning works fine. Watching TV with Kaffeine works also fine.

lsb_release -rd:
Description: Ubuntu 9.04
Release: 9.04

I tried the latest me-tv installed from the ppa and the me-tv package included in the jaunty-repos.