← Back to team overview

ubuntu-gnome team mailing list archive

ubuntu 12.04 software rendering issues


I'm not sure this is the right list to ask this, but hopefully you guys
can give me some advice.

I've been trying to get gnome-shell to run with software rendering on
ubuntu 12.04. Here's what i've tried so far:

-- Updating gnome-session from 3.2 (ubuntu 12.04 default) to 3.4 via
-- Backporting gnome-shell and gnome-session 3.6 from quantal to precise

In both cases, gnome-shell works, but with serious glitches (like some
screen areas are not update as they should). I installed ubuntu 12.10 with
gnome and noticed the shell was working flawlessly without hardware
support. I concluded some other package might have corrected this problem,
so I also tried backporting some packages I thought could be related to
the issue: llvm-3.1, mesa-9.0, libdrm-2.4.39, libclutter1.0-0_1.2 and
their dependencies. None of these solved anything.

Does anyone know how this was fixed in the 12.10 release, or the origin of
the problem? Any ideas or tips are appreciated.



Follow ups