← Back to team overview

ubuntu-hams team mailing list archive

Re: Is anyone uploading to LOTW?




I did find the problem - it was a missing dependency, I have an open bug for it here:


I also opened this one - no man page installed for tqsl:


I have a fix for the first bug, and I've pushed it into my PPA
but I'll not update the bug or publicize the PPA until I've tested
it better - I've not actually imported a cert yet, I ran out of
steam this evening.

I'll give the package some love and pass it back up to the debian

I've also taken assignment of your bug, and I'll look at it when
I can.

Steve AI4QR

On 11/10/2009 06:33 PM, Jason Milldrum wrote:
> Steve, were you able to generate or import a cert in the tqslcert
> program? I encountered some problems with the process and filed a bug
> report for it here:
> <https://bugs.launchpad.net/ubuntu/+source/trustedqsl/+bug/456490>
> I was able to figure out the problem myself, and once that was
> resolved, I was able to get trustedqsl to sign my logs correctly.
> You are correct that there seems to be some neglect on the package.
> Not the most intuitive process, nor the most insightful error
> messages.
> Jason NT7S
> On Tue, Nov 10, 2009 at 4:10 PM, Steve Conklin
> <steve.conklin@xxxxxxxxxxxxx> wrote:
>> Wow, that last email was a fail - here's what I meant to write
>> Is anyone successfully uploading to the ARRL LOTW database?
>> I've just tried installing and using the trustedqsl package
>> and it appears to be pretty horribly broken. It crashes on
>> the absence of a $HOME/.tqsl/config.xml file right off the bat.
>> It looks like the upstream for this hasn't been touches for a
>> long time.
>> Are there alternatives to trustedqsl? Am I doing it wrong?
>> Thanks,
>> Steve AI4QR