← Back to team overview

ubuntuone-users team mailing list archive

Installation and execution problems when using Epiphany instead of Firefox.


I used the ubuntuone web page and clicked the icon for downloading the
PPA.deb. This worked and installed.

Then I clicked the Install button. Ubuntu Jaunty did not know which
application to use for this file. I installed from synaptic instead and it
pulled in some dependencies.

I tried this again with Firefox and all was OK so it is an issue for
Epiphany users.

Once the application was installed, I rebooted as I also downloaded updates
today. The ubuntuone icon is in the Applications/Internet menu, but no icon
appears in the sys-tray or notification area when I launch it. So I try to
launch from the terminal and I am told that an instance is already running.

I had expected Epiphany to be able to handle the ubuntuone website install
links  better and I expected the application to put an icon in the sys-tray
when I clicked on the launcher.

Kind regards,
Deja Vu

Website: www.dejavugalway.com
Email: info@xxxxxxxxxxxxxxxx
Mobile: 087 993 2250 (Jarlath)
International: +353 87 993 2250

Follow ups