← Back to team overview

ubuntuone-users team mailing list archive

Re: Installation and execution problems when using Epiphany instead of Firefox.


Hi Jarlath, 

On Sat, 4 Jul 2009 21:24:55 +0100
Jarlath Reidy <jarlathreidy@xxxxxxxxx> wrote:

> I used the ubuntuone web page and clicked the icon for downloading the
> PPA.deb. This worked and installed.
> Then I clicked the Install button. Ubuntu Jaunty did not know which
> application to use for this file. I installed from synaptic instead
> and it pulled in some dependencies.
> I tried this again with Firefox and all was OK so it is an issue for
> Epiphany users.

Yes, I think only firefox is supported.

> Once the application was installed, I rebooted as I also downloaded
> updates today. The ubuntuone icon is in the Applications/Internet
> menu, but no icon appears in the sys-tray or notification area when I
> launch it. So I try to launch from the terminal and I am told that an
> instance is already running.

Please, try killing the running instance and execute:
ubuntuone-client-applet -s

If the icon don't appear, please file a bug
(https://bugs.launchpad.net/ubuntuone-client/+filebug) and execute:
'apport-collect ubuntuone-client <bug number>' in order to upload the
log files.


Attachment: signature.asc
Description: PGP signature

Follow ups