On 25 March 2010 14:44, Sergei D. <dorofeenko@xxxxxxxxx
<mailto:dorofeenko@xxxxxxxxx>> wrote:
25.03.2010 17:28, chiara modenese:
> BTW, could not we change terminology once we define, for
instance, the
> relative velocity?
> I would say deltaRelVelocity, instead of relativeVelocity, and
> deltaShearDisplacement and do on if we use the incremental
> formulation. It is less confusing (it might be better also for
new users).
>
>
But now we have exactly the instant relative velocity:
const Vector3r relativeVelocity = (de1.vel+de1.angVel.Cross(c1x)) -
(de2.vel+de2.angVel.Cross(c2x)) ;
const Real normalVelocity = geom.normal.Dot(relativeVelocity);
const Vector3r shearVelocity =
relativeVelocity-normalVelocity*geom.normal;
No? What is "delta"?
S.
Yes, but as you say it is an "instant" relative velocity. Delta is a
greek word that means increment. My though was just to say it would be
better to refer the names of all those variables to an incremental
formulation. But it was just a suggestion, it is ok anyway.
I'll test my script.
Chia
_______________________________________________
Mailing list: https://launchpad.net/~yade-users
<https://launchpad.net/%7Eyade-users>
Post to : yade-users@xxxxxxxxxxxxxxxxxxx
<mailto:yade-users@xxxxxxxxxxxxxxxxxxx>
Unsubscribe : https://launchpad.net/~yade-users
<https://launchpad.net/%7Eyade-users>
More help : https://help.launchpad.net/ListHelp
------------------------------------------------------------------------
_______________________________________________
Mailing list: https://launchpad.net/~yade-users
Post to : yade-users@xxxxxxxxxxxxxxxxxxx
Unsubscribe : https://launchpad.net/~yade-users
More help : https://help.launchpad.net/ListHelp