← Back to team overview

ac100 team mailing list archive

Problem with 2.6.37 installation


Good morning!

Yesteday, stimulated by Nicolas Wolovick's message, I tried again to install
ubuntu with kernel 2.6.37 on my ac100, on which was installed, in the internal memory, phh's latest ubuntu (which I installed following the instructions given on the page http://salaliitto.com/~gildean/ac100/wiki/phh/ <http://salaliitto.com/%7Egildean/ac100/wiki/phh/>). I followed closely the instructions given
on the README file of the page
http://people.canonical.com/~ogra/tegra/2.6.37/ <http://people.canonical.com/%7Eogra/tegra/2.6.37/>, for an internal installation on the largest partition of the internal memory.

Alas, I did not succeed. At the beginning all went well, except, maybe, messages saying

/script:init-top/plymouth: line 19 /sbin/plymouthd not found
                                           line 20 /bin/plymouth not found

just before the ubuntu installer started. But nevertheless, the ubuntu installer started in graphic mode,
asking for the language, the country, the keyboard configuration,
my name, password, ...

But then an error message appeared, in French (I make here an approximate English translation):

"Sorry, the installer met an error. Report it to https://launchpad-net/ubuntu/+sources/ubiquity/+filebug";,
and asking to join the files /var/log/syslog and /var/log/partman.

I tried then to work in console mode (with Control-Alt-F3 or F4), but the password I had chosen was not recognized, I could not log in and had to restart the ac100.
So I was unable to look at the files /var/log/syslog and /var/log/partman.

After reboot, the installer did not continue its job, instead there was an endless cycle of junk on the screen, which I stopped by removing the battery and the external source of electricity.

I tried again and again, at least 10 times, each time flashing again the installer on part 6, putting the ubuntu tarball on an usb key (I even tried two different usb keys, and also an sdcard). No success! Sometimes, the installer was stuck just after the keyboard configuration, with the mouse pointer frozen, sometimes I got again the "Sorry, the installer met an error" message. Once I even tried not to configure the keyboard, letting
the default US keyboard, with no more success.

Finally I reinstalled on my ac100 phh's latest, which works rather well: with it I did not observe any instability of the wifi: on my ac100 the wifi is very stable and works perfectly. I got once or twice, in one month of use, a breakdown (mouse pointer frozen, nothing responding), but that occcured rarely. Now I have to install again the software I had on my ac100 before this attempt (my personal files were
safely copied on my main computer, I lost nothing).

I do not say that the installation of kernel 2.6.37 does not work, since it worked fine for Nicolas Wolovick, I just indicate that on my ac100, I was unable to make it work, probably it is my fault, but I do not see
what I did wrong.

Best regards to all,

C.-M. Marle

Follow ups