← Back to team overview

ac100 team mailing list archive

Re: help test oneiric kernel image


On Sat, 24 Sep 2011 22:39:59 +0300, Jani Monoses wrote:

those running Oneiric can you please help test this kernel image based
on current 2.6.38 git?


  Hi Jani!

Thanks for the .deb

I have oneiric installed with the installer, so pretty vanilla,
except that I've tried to install and use the l4t xorg driver.
This is the 10D model.

I've only been using this kernel for about an hour, so not exhaustive testing.

Overall, it feels pretty good.

I'm not sure what should and shouldn't work, but suspend still doesn't work.
Finally capslock led works! :D

I occasionally get this in syslog:
Sep 25 11:18:24 ac100 kernel: [ 815.981076] nvec nvec.0: RX incomplete: Expected 3 bytes, got 2

and that might manifest as keystroke not going through or, how I noticed it, keyup not going through so I get stuck keys..

There is also quite a lot of:
Sep 25 11:28:20 ac100 kernel: [ 1412.786659] phy0 -> rt2800usb_txdone_entry_check: Warning - TX status report missed for queue 2 entry 51

not sure what that means.

Mikko Lehtonen / scoopr

Follow ups