← Back to team overview

ius-coredev team mailing list archive

[Question #184365]: What's with the epel requirement?


New question #184365 on IUS Community Project:


I like ius.repo because of the naming conventions. However, I don't want to enable EPEL as it uses standard package names and starts upgrading packages that I'd rather stayed RHEL compliant.

Do I have to enable epel.repo? What's the risk if I don't?

You received this question notification because you are a member of IUS
Core Development, which is an answer contact for IUS Community Project.