← Back to team overview

kernel-packages team mailing list archive

[Bug 1446724] Re: server is stable under older kernel (3.2.0-29.46), but crashes under newer kernels


My server ran for more than 30 days without crashing using kernel
3.2.0-29-generic-pae, but it crashed using 3.2.0-30 after only a few
days. So I think 3.2.0-29 is the only kernel that's stable on my PC.

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  server is stable under older kernel (3.2.0-29.46), but crashes under
  newer kernels

Status in linux package in Ubuntu:

Bug description:
  My PC is stable running Ubuntu Server 12.04.5 LTS using the old kernel
  3.2.0-29.46. But it crashes whenever I tried to update the kernel to
  3.2.0-65.99 or higher (including 14.04.2 LTS). So somewhere between
  3.2.0-29.46 and 3.2.0-65.99, changes to the kernel caused my PC to
  crash (note: I have not tried kernels older than 3.2.0-65.99, so I
  don't know the exact version that started to cause the crash).

  I think this is likely a hardware compatibility issue since I could
  not find any system logs regarding the crashes.

  My PC is very old (Compaq Evo D510 SFF/07E4h, BIOS 68602 v2.14
  08/15/2002), so I am not sure if this bug is worth troubleshooting.

  In the meantime, I am happy with the performance of my PC running 3.2.0-29.46. But if anyone is interested in troubleshooting this bug, please let me know.
  AlsaVersion: Advanced Linux Sound Architecture Driver Version k3.13.0-32-generic.
  ApportVersion: 2.0.1-0ubuntu17.6
  Architecture: i386
   /dev/snd/controlC0:  ubuntu     3262 F.... pulseaudio
  CRDA: Error: [Errno 2] No such file or directory
   Card hw:0 'I82801DBICH4'/'Intel 82801DB-ICH4 with AD1981A at irq 17'
     Mixer name	: 'Analog Devices AD1981A'
     Components	: 'AC97a:41445372'
     Controls      : 26
     Simple ctrls  : 17
  CasperVersion: 1.315.1
  DistroRelease: Ubuntu 12.04
   lo        no wireless extensions.
   eth0      no wireless extensions.
  LiveMediaBuild: Ubuntu 12.04.5 LTS "Precise Pangolin" - Release i386 (20140807.1)
   Bus 001 Device 002: ID 058f:6387 Alcor Micro Corp. Transcend JetFlash Flash Drive
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
   Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: Compaq Evo D510 SFF
  MarkForUpload: True
  Package: linux (not installed)
   PATH=(custom, no user)
  ProcKernelCmdLine: file=/cdrom/preseed/username.seed boot=casper cdrom-detect/try-usb=true noprompt floppy.allowed_drive_mask=0 ignore_uuid initrd=/casper/initrd.lz quiet splash -- BOOT_IMAGE=/casper/vmlinuz
  ProcVersionSignature: Ubuntu 3.13.0-32.57~precise1-generic
   linux-restricted-modules-3.13.0-32-generic N/A
   linux-backports-modules-3.13.0-32-generic  N/A
   linux-firmware                             1.79.16
  Tags:  precise running-unity
  Uname: Linux 3.13.0-32-generic i686
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  dmi.bios.date: 08/15/2002
  dmi.bios.vendor: Compaq
  dmi.bios.version: 686O2 v2.14
  dmi.board.name: 07E4h
  dmi.board.vendor: Compaq
  dmi.chassis.type: 15
  dmi.chassis.vendor: Compaq
  dmi.modalias: dmi:bvnCompaq:bvr686O2v2.14:bd08/15/2002:svnCompaq:pnEvoD510SFF:pvr:rvnCompaq:rn07E4h:rvr:cvnCompaq:ct15:cvr:
  dmi.product.name: Evo D510 SFF
  dmi.sys.vendor: Compaq

To manage notifications about this bug go to: