← Back to team overview

kernel-packages team mailing list archive

[Bug 1069893] Re: [Dell Studio XPS 1340] Screen backlight doesn't turn on after suspend when using proprietary NVidia drivers


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Dell Studio XPS 1340] Screen backlight doesn't turn on after suspend
  when using proprietary NVidia drivers

Status in “linux” package in Ubuntu:

Bug description:
  By default this system uses the Nouveau drivers, with which Unity and
  the desktop work correctly, but the system becomes unresponsive when
  trying to resume from suspend
  (https://bugs.launchpad.net/ubuntu/+source/linux/+bug/754711). The
  usual workaround is to use the proprietary drivers.

  I installed the proprietary drivers, ran into  bug1069888, and then
  tried to establish suspend/resume behavior.

  System enters suspend correctly, then resumes but then the screen is
  unusable (all black) and the backlight is turned off. I was able to
  SSH into the system so it seems to be active, but is useless because
  of the screen condition.

  I tried "blind typing" to see if only the screen has this problem or
  the keyboard is also unresponsive. It turns out, it is, nothing I type
  gets registered by the system.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.10
  Package: linux-image-3.5.0-17-generic 3.5.0-17.28
  ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
  Uname: Linux 3.5.0-17-generic x86_64
  ApportVersion: 2.6.1-0ubuntu3
  Architecture: amd64
   /dev/snd/controlC0:  ubuntu     1908 F.... pulseaudio
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
  Date: Mon Oct 22 11:50:09 2012
  HibernationDevice: RESUME=UUID=e7910496-4115-4d1e-b594-6b23d131553c
  InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
   eth0      no wireless extensions.
   lo        no wireless extensions.
  MachineType: Dell Inc. Studio XPS 1340
   PATH=(custom, no user)
  ProcFB: 0 VESA VGA
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic root=UUID=c5095644-c642-4630-a000-d7db64fa87f2 ro quiet splash initcall_debug vt.handoff=7
   linux-restricted-modules-3.5.0-17-generic N/A
   linux-backports-modules-3.5.0-17-generic  N/A
   linux-firmware                            1.95
   0: hci0: Bluetooth
   	Soft blocked: no
   	Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
   Oct 22 11:38:34 200912-4895 dhclient: DHCPREQUEST of on eth0 to port 67
   Oct 22 11:38:34 200912-4895 dhclient: DHCPACK of from
   Oct 22 11:38:34 200912-4895 dhclient: bound to -- renewal in 736 seconds.
   Oct 22 11:41:36 200912-4895 NetworkManager[1114]: <info> Unmanaged Device found; state CONNECTED forced. (see http://bugs.launchpad.net/bugs/191889)
  dmi.bios.date: 09/08/2009
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A11
  dmi.board.name: 0Y525R
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A11
  dmi.chassis.asset.tag: 1234567890
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A11
  dmi.modalias: dmi:bvnDellInc.:bvrA11:bd09/08/2009:svnDellInc.:pnStudioXPS1340:pvrA11:rvnDellInc.:rn0Y525R:rvrA11:cvnDellInc.:ct8:cvrA11:
  dmi.product.name: Studio XPS 1340
  dmi.product.version: A11
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: