← Back to team overview

kernel-packages team mailing list archive

[Bug 1000016] Re: After suspending laptop, can't resume, can't reboot, no BIOS


Dan Furlani, as per
http://support.toshiba.com/support/driversResults?freeText=3335975 an
update is available for your BIOS (1.70). If you update to this
following https://help.ubuntu.com/community/BiosUpdate , does it change

If not, could you please both specify what happened, and provide the output of the following terminal command:
sudo dmidecode -s bios-version && sudo dmidecode -s bios-release-date

Please note your current BIOS is already in the Bug Description, so
posting this on the old BIOS would not be helpful.

For more on BIOS updates and linux, please see

Thank you for your understanding.

** Tags added: bios-outdated-1.70

** Changed in: linux (Ubuntu)
       Status: Triaged => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  After suspending laptop, can't resume, can't reboot, no BIOS

Status in The Linux Kernel:
Status in “linux” package in Ubuntu:

Bug description:
  Toshiba Satellite C675D-S7109 with Ubuntu 12.04 (64-bit).

  After suspending, there's no way to resume (tried keys, mouse buttons,
  power button).  The fan was still running and both power LEDs were on
  (one indicating the laptop is plugged in, one indicating it's powered

  I held down the power button for 8s to force it to power off. Fan goes
  off, HD spins down, power light goes out, all as expected.

  When I hit the power button to turn it back on, fan comes on, HD spins
  up, but it doesn't show the BIOS splash screen or anything -- just a
  totally black screen, like before I powered it off.

  Removing and replacing the battery allows it to boot normally.

  I tried sudo pm-hibernate -- it worked, except it didn't actually shut
  down the laptop.  After I heard the HD spin down I forced power off.
  On power-on, it resumed from hibernation just fine.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: linux-image-3.2.0-24-generic 3.2.0-24.37
  ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
  Uname: Linux 3.2.0-24-generic x86_64
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
   **** List of PLAYBACK Hardware Devices ****
   card 0: SB [HDA ATI SB], device 0: ALC269VB Analog [ALC269VB Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
  ApportVersion: 2.0.1-0ubuntu7
  Architecture: amd64
   **** List of CAPTURE Hardware Devices ****
   card 0: SB [HDA ATI SB], device 0: ALC269VB Analog [ALC269VB Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
   /dev/snd/controlC0:  dan        1962 F.... pulseaudio
   Card hw:0 'SB'/'HDA ATI SB at 0xfeb40000 irq 16'
     Mixer name	: 'Realtek ALC269VB'
     Components	: 'HDA:10ec0269,1179fd78,00100100'
     Controls      : 18
     Simple ctrls  : 10
  Date: Tue May 15 19:25:35 2012
  HibernationDevice: RESUME=UUID=779be664-2a45-4295-822e-8570a5937ab3
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
  MachineType: TOSHIBA Satellite C675D
   PATH=(custom, no user)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-24-generic root=UUID=9e3d7179-cda7-440c-9853-922d2b9f6f7b ro quiet splash vt.handoff=7
   linux-restricted-modules-3.2.0-24-generic N/A
   linux-backports-modules-3.2.0-24-generic  N/A
   linux-firmware                            1.79
   0: phy0: Wireless LAN
   	Soft blocked: no
   	Hard blocked: no
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/01/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1.60
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: TKBSB
  dmi.board.vendor: PEGATRON CORPORATION
  dmi.board.version: 1.60
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: TOSHIBA
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1.60:bd07/01/2011:svnTOSHIBA:pnSatelliteC675D:pvrPSC4AU-029015:rvnPEGATRONCORPORATION:rnTKBSB:rvr1.60:cvnTOSHIBA:ct10:cvrToBeFilledByO.E.M.:
  dmi.product.name: Satellite C675D
  dmi.product.version: PSC4AU-029015
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to: