← Back to team overview

kernel-packages team mailing list archive

[Bug 1362958] Re: [Toshiba Tecra R850-14Q] suspend/resume failure


I had no problems with suspend/resume prior to Trusty.

Also, I *think* it worked around 14.04 was released (I've been running
Trusty beta since approximately March/April); however, I've just tried
an older linux-image-3.13.0-24-generic_3.13.0-24.47_amd64.deb (from May
5th) but that didn't help, so either I was running an older (beta)
kernel at the time it worked, or the problem is somewhere else (is it
possible a userland component causes a regression?).

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Toshiba Tecra R850-14Q] suspend/resume failure

Status in “linux” package in Ubuntu:

Bug description:
  Resume doesn't work for me in Ubuntu 14.04. When I close the lid, or
  issue pm-suspend manually, the system gets suspended, but opening the
  lid results in black screen and laptop fan gets really loud. There is
  no way to recover from that. Reproducible every time.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-34-generic 3.13.0-34.60
  ProcVersionSignature: Ubuntu 3.13.0-34.60-generic
  Uname: Linux 3.13.0-34-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from resuming properly.
  ApportVersion: 2.14.1-0ubuntu3.3
  Architecture: amd64
   /dev/snd/controlC0:  pawel      4150 F.... pulseaudio
  Date: Fri Aug 29 08:52:53 2014
  DuplicateSignature: suspend/resume:TOSHIBA TECRA R850:Version 3.00
  ExecutablePath: /usr/share/apport/apportcheckresume
  ExecutableTimestamp: 1406572220
  Failure: suspend/resume
  InstallationDate: Installed on 2014-04-12 (138 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Daily amd64 (20140411)
  InterpreterPath: /usr/bin/python3.4
  MachineType: TOSHIBA TECRA R850
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
  ProcCwd: /
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-34-generic root=UUID=c52f003e-a221-4500-a0ee-11d9d7617244 ro quiet splash vt.handoff=7
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.13.0-34-generic N/A
   linux-backports-modules-3.13.0-34-generic  N/A
   linux-firmware                             1.127.5
   0: phy0: Wireless LAN
   	Soft blocked: no
   	Hard blocked: no
  SourcePackage: linux
  Title: [TOSHIBA TECRA R850] suspend/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/06/2011
  dmi.bios.vendor: TOSHIBA
  dmi.bios.version: Version 3.00
  dmi.board.asset.tag: 0000000000
  dmi.board.name: Portable PC
  dmi.board.vendor: TOSHIBA
  dmi.board.version: Version A0
  dmi.chassis.asset.tag: 0000000000
  dmi.chassis.type: 10
  dmi.chassis.vendor: TOSHIBA
  dmi.chassis.version: Version 1.0
  dmi.modalias: dmi:bvnTOSHIBA:bvrVersion3.00:bd08/06/2011:svnTOSHIBA:pnTECRAR850:pvrPT525E-00V00QPL:rvnTOSHIBA:rnPortablePC:rvrVersionA0:cvnTOSHIBA:ct10:cvrVersion1.0:
  dmi.product.name: TECRA R850
  dmi.product.version: PT525E-00V00QPL
  dmi.sys.vendor: TOSHIBA

To manage notifications about this bug go to: