← Back to team overview

kicad-developers team mailing list archive

Re: Feedback and wishlist


Werner Almesberger wrote:
Dick Hollenbeck wrote:

Getting it to work, or learning it?

Getting JNLP to work. With OpenJDK, all I get is
netx: Spec version not supported (supports 1.0)

I also tried various other packages that are supposed to provide
JNLP, with little more success.

Can you get a JVM from Sun?

Why swim upstream? I use ubuntu without problems. OpenJDK seems to still have problems.

I am using 1.6.0_12-b04 32 bit version.

This is know to work, venture elsewhere and I cannot comment.

We have been running 32 bit Java on a 64 bit ubuntu without issue.

What platform are you having a problem getting it to work on? Did you ask for help on the freerouting.net forum?

This is on Ubuntu, a happy mixture of hardy (8.04), intrepid (8.10),
and karmic (9.10).

I didn't ask on the forum yet because I thought doing that while I
was pissed off at having to jump through all those hoops in the
first place wouldn't be such a good moment for trying to phrase a
polite question :)

Kicad had *no chance* of routing my 6 layer board.

You mean the autorouter ? I wonder if anyone actually uses it.

No manual routing. I tried 3 times and could never get through it without push and shove in PCBNEW. Too hard to anticipate the ARM, FPGA, Compact Flash, Boot Flash traces. You have to have the ability to easily move them over as you go.

I basically never use autorouting.


Follow ups