← Back to team overview

kicad-developers team mailing list archive

Re: Revised batch plot control file


On Tue, Aug 07, 2012 at 04:51:04PM -0400, Wayne Stambaugh wrote:
> 1) Please consider using underscores in multiple word tokens,
> "subtract_mask_from_silk" is easier to read then
> "subtractmaskfromsilk".  This is even more important if we have to
> edit this file by hand.

No problem with that, I only 'reused' the keyword

> 2) (layer (layernum ##)) seems like overkill to me.  For
> consistencies sake (layer NAME ##) is how it is defined in the
> kicad_pcb file.  At some point in the future the layer numbers may


> 3) The "stem" token is confusing.  I think "suffix" would be a
> better choice here.

Suffix will be

> 4) The "outputformat" token should be shortened to "format".

Token reuse as before

Lorenzo Marcantonio
Logos Srl