← Back to team overview

launchpad-users team mailing list archive

Re: PPA locked?


On Fri, Jan 2, 2009 at 5:51 AM, Simone Tolotti <simone.tolotti@xxxxxxxxx> wrote:
> Hi, yesterday I was trying to learn how PPA works, so I did some test
> uploading packages.
> I'm not a packaging guru so I did some errors and I've received package
> rejection emails.
> Now I've uploaded the same package with the correct .changes file but I
> didn't received any email that say my package was accepted or rejected.
> I've tried several times to repeat uploading it but I get no response by the
> system.
> Is my PPA (~simontol/ubuntu) locked or deactivated?


Your amule uploads were both accepted on 2009-01-11, those are the
lastest uploads I can find for you.

Could you provide the source name your are trying to upload and the
times you have done them ?

Also be sure your GPG setup works and still the same.

Celso Providelo <celso.providelo@xxxxxxxxxxxxx>
IRC: cprov,  Jabber: cprov@xxxxxxxxxx, Skype: cprovidelo
1024D/681B6469 C858 2652 1A6E F6A6 037B  B3F7 9FF2 583E 681B 6469