← Back to team overview

launchpad-users team mailing list archive

Re: [~netherda/ubuntu/skytools/jammy] vgrep 1.1.2 (Rejected)


I think I have sorted it out.
From: David Netherwood <david_netherwood@xxxxxxxxxxx>
Sent: 29 October 2022 18:04
To: launchpad-users@xxxxxxxxxxxxxxxxxxx <launchpad-users@xxxxxxxxxxxxxxxxxxx>
Subject: Fw: [~netherda/ubuntu/skytools/jammy] vgrep 1.1.2 (Rejected)

Could anyone help? My package builds using sbuild but is quickly rejected by launchpad, and I don't know why. I have tried setting architecture to all, amd64 AMD64 and get the same result.



From: noreply@xxxxxxxxxxxxx <noreply@xxxxxxxxxxxxx> on behalf of Launchpad PPA <noreply@xxxxxxxxxxxxx>
Sent: 29 October 2022 17:51
To: David Netherwood <david_netherwood@xxxxxxxxxxx>
Subject: [~netherda/ubuntu/skytools/jammy] vgrep 1.1.2 (Rejected)

Cannot build any of the architectures requested: all

vgrep (1.1.2) jammy; urgency=medium

  * Initial Release.


If you don't understand why your files were rejected please send an email
to launchpad-users@xxxxxxxxxxxxxxxxxxx for help (requires membership).

You are receiving this email because you made this upload.