← Back to team overview

schooltoolers team mailing list archive

Gutsy not supported any more



Ubuntu Gutsy (7.10) is no longer supported since April 2009 --
Schooltool releases were previously done for gutsy, but since last
week packages will be built and supported only for hardy, intrepid,
and jaunty. I will remove gutsy packages from Schooltool PPA soon.
The schooltool.org server was upgraded to hardy. You have to upgrade
your servers if they are still running gutsy, too.

In addition to that, I have switched all packages to run on Python
2.5. That should not cause any problems.