← Back to team overview

sony-vaio-z-series team mailing list archive

Re: Unable to install grub or boot from Ubuntu on VPCZ11Z9E/B


Hi Stefan
As far as I know, the raid in the new vaio Z is engineered by sony.
Without knowing any technichal details it's difficult to give you any
good advice. I would try to find out how the disks look to linux in a
live cd. I think I've read somewhere, that this raid is actually two
raid0 striped. (i.e. 2x2)
hope this helps a bit.
Not a lot of people have the new Z, and even fewer use it with linux,
so it'll be a while before you see practical advice on these issues in
this mailing list. =(


On 29 March 2010 19:37, Stefan Meisner Larsen <stefan@xxxxxxxxxxxxxxxxx> wrote:
> Hi there
> I found this mailing list in my search for a solution to my "simple"
> problem.
> I have tried to install Ubuntu several times without any luck. A normal
> installation fails when trying to install grub. When I specify that grub
> should not be installed, the installation runs through, but the computer
> won't boot.
> I have also tried to remove all windows partitions, that did not help
> either.
> I have also tried to boot the installation without grub using
> 'supergrub'...still no luck.
> The VPCZ11Z9E/B is very new and shiny, with 4 64 GB SSD disk in a RAID0
> configuration giving a total of 4X64 GB SSD disk.
> Any help to get me up and running with any Linux distribution would be
> much appreciated!
> Regards,
> Stefan Meisner Larsen
> --
> This message was sent from Launchpad by the user
> Stefan Meisner Larsen (https://launchpad.net/~stefan-meisner-larsen)
> using the "Contact this team" link on the Sony Vaio Z-series Laptop team page.
> For more information see
> https://help.launchpad.net/YourAccount/ContactingPeople
> _______________________________________________
> Mailing list: https://launchpad.net/~sony-vaio-z-series
> Post to     : sony-vaio-z-series@xxxxxxxxxxxxxxxxxxx
> Unsubscribe : https://launchpad.net/~sony-vaio-z-series
> More help   : https://help.launchpad.net/ListHelp