← Back to team overview

torios team mailing list archive

Screenie - file copy issue(s)



While taking screenshots for the manual with screenie,  I usually rename
them from within the application.   I made one earlier this evening
where I didn't do this,  so ended up with the usual default datetime
format for the filename.

I tried to copy this this to a flash disk, this  failed as that filename
already existed.  Which it didn't. as the filenames are unique anyway
due to the time stamp.

I created a fresh folder on the flash disk and tried to copy it over
again and was again told it was unable to do this due to file already
existing.  I had two other screenshots (which were renamed)  so tried to
copy all 3 over and the two renamed files copied fine.   I then renamed
the new file and tried again and it worked.  I thought this seemed
rather odd behaviour.

Not sure what is going on here,  there could be a problem with the way
Screenie creates files, or sets file permissions.

Just reporting this.



Paul Sutton
Twitter : @zleap2018

Attachment: signature.asc
Description: OpenPGP digital signature