← Back to team overview

zim-wiki team mailing list archive

Re: Vertical arrow?


I don't think it's normal. If I open the same table, I only see 2-3
symbols as little squares with a code inside (the ones that my font
can't render). Have you tried choosing another font, such as Helvetica
or Arial Unicode (different than Arial)?

As for HTML codes, the steps are the same: backslash, then the code
for the HTML entity. For instance, if you want to put a "È" you write
\ E g r a v e ; (Not sure if this is what you asked for).

Marco Cevoli

On Sat, Jan 9, 2016 at 10:38 AM, Agustin Lobo
<Agustin.Lobo@xxxxxxxxxxxxx> wrote:
> I've selected Arial as font and the \ d o w n ; works now! albeit the
> symbol is  too
> small. By now I've just increased the size of the font, but this is really not
> a good solution. Using Chrome I can include this thicker arrow⬇︎, but
> pasted into
> zim becomes just a little square.
> I still have most of the symbols at the end of the list under
> Insert/Symbol as little squares, see
> https://www.dropbox.com/s/qcxuwkbsu74w4p3/Screenshot%202016-01-09%2010.23.15.png?dl=0
> Is this normal?
> How can I insert an html code?
> Agus
> On Fri, Jan 8, 2016 at 10:25 PM, Marco Cevoli <marco.cevoli@xxxxxxxxx> wrote:
>> It might be that the font used in your Zim Wiki doesn't include the
>> glyph for the arrows (although it's quite strange, since most do). Try
>> to change to a more complete font, possibly Unicode-compatible and see
>> what happens.
>> Marco Cevoli
>> _______________________________________________
>> Mailing list: https://launchpad.net/~zim-wiki
>> Post to     : zim-wiki@xxxxxxxxxxxxxxxxxxx
>> Unsubscribe : https://launchpad.net/~zim-wiki
>> More help   : https://help.launchpad.net/ListHelp
> --
> --
> Dr. Agustin Lobo
> Institut de Ciencies de la Terra "Jaume Almera" (CSIC)
> Lluis Sole Sabaris s/n
> 08028 Barcelona
> Spain
> Tel. 34 934095410
> Fax. 34 934110012
> e-mail Agustin.Lobo@xxxxxxxxxxxxx
> https://sites.google.com/site/aloboaleu/