← Back to team overview

zim-wiki team mailing list archive

Re: Missing pull down menus


After spending some time and getting nowhere - BTRFS to the rescue!.
Rollback the /root partition to last week's snapshot and now the pull down
menu's are back!  I've used BTRFS about 4 times in the last few years to
undo some mess I've got myself into - check it out! Running "openSUSE Leap"

I'll never know the root cause, but I don't really care! ☺🎉

- Gordon

On Tue, 4 Dec 2018 at 20:49, Gordon Zano <gordon.zano@xxxxxxxxx> wrote:

> Zim has been working fine for years.
> I am not sure of why this could have caused it, but today I was testing a
> few different linux desktops (Matte, Gnome Classic), and now after
> reverting back to my original default Gnome desktop, I find that my Zim
> menu's are missing.  I have the buttons, just not the menus: File, Format
> etc.
> If I press alt-f that menu appears, then I can use the right arrow button
> to scroll across the other menus.  So at least there is a work around, but
> it is clunky and annoying.
> I tried installing the Red hat .rpm version version of Zim, and even tried
> running 0.67 with the --standalone switch but to no avail.
> Does anyone have any pointers on how to bring the menus back?
> Thanks
> - Gordon