← Back to team overview

ac100 team mailing list archive

Re: Missing plymouth problem with 2.6.37


Hello Alexander!

I have the ac100-111 and the installer got the same error with plymouthd on
installation startup of natty.

And the installer was unresponsable while choosing the keyboard layout,
first time I started.

I disscussed it, two days agow, in the ac100-irc-channel.
By my self I found on the right top, next to the shutdown button, some
button for the Control Center.
Within the ControlCenter I found another application for setting the
keyboard.Therefore I could switch to german layout. after this I made a

plymouthd error comes up again, installer startet, but..... now the
installer was fine and I choosed the german keyboard layout again. After
this all worked fine.

Now I remember... I got a hint from the chat-guys :). Plug in a usb-mouse. I
did it while I was inside the first installer boot process (at the point
where it was unresponsable = mouse freezed).

Hope this helps.

Connect to the irc chat and read the new wiki, I wrote some line about natty


2011/8/17 <al544@xxxxxxxxxx>

> I have been trying to follow the guide in http://people.canonical.com/~**
> ogra/tegra/2.6.37/README<http://people.canonical.com/~ogra/tegra/2.6.37/README>,
> using http://people.canonical.com/~**ogra/tegra/2.6.37/boot-**
> installer-2.6.37-1-ac100.img<http://people.canonical.com/~ogra/tegra/2.6.37/boot-installer-2.6.37-1-ac100.img>,
> http://people.canonical.com/~**ogra/tegra/2.6.37/ubuntu-**
> natty-netbook-2.6.37-1-ac100-**rootfs.tgz<http://people.canonical.com/~ogra/tegra/2.6.37/ubuntu-natty-netbook-2.6.37-1-ac100-rootfs.tgz>and the nvflash from
> http://scoopr.fi/dump/**linux4tegra_10.9.3.tar.gz<http://scoopr.fi/dump/linux4tegra_10.9.3.tar.gz>
> .
> I have had a couple of problems. The first is minor: the README suggests
> using the command
> sudo LD_LIBRARY_PATH=. ./nvflash --bl ./fastboot.bin --read 6
> tegra_partition_6.bin --go
> when this should be sudo LD_LIBRARY_PATH=. ./nvflash --bl
> ./../prebuilt/fastboot.stock.**bin --read 6 tegra_partition_6.bin --go
> The second is more serious: After putting the boot image on partition 6,
> and attaching a USB-drive with the rootfs.tgz (formatted in ext3), upon
> booting there is an error message about a missing /sbin/plymouthd and
> /bin/plymouth.
> The installer continues after this, and allows me to choose location,
> keyboard layout, username and password. Soon after this, immediately after a
> message about "configuring keyboard", the installer crashed. I am left with
> a blank desktop, with only access the the possible wireless networks, the
> sound settings, and the shutdown menu. Clicking on shutdown brings up the
> shutdown dialogue, but does not shutdown the device. I cannot log on to the
> tty consoles (accessed via ctrl-alt-F2 etc) fails, as the username/password
> I have just chosen are not recognised. If I shutdown the device by holding
> the power button, and then restart, I get the same message about missing
> plymouth, and the device loops around trying to start up.
> I am using an ac100-10Z, and would be very grateful for suggestions. This
> seems to be a very similar problem to that in Charles-Michel Marle's post on
> the 22nd of July (https://lists.launchpad.net/**ac100/msg00054.html<https://lists.launchpad.net/ac100/msg00054.html>),
> if that helps.
> Thanks,
> Alexander Lampson
> ______________________________**_________________
> Mailing list: https://launchpad.net/~ac100
> Post to     : ac100@xxxxxxxxxxxxxxxxxxx
> Unsubscribe : https://launchpad.net/~ac100
> More help   : https://help.launchpad.net/**ListHelp<https://help.launchpad.net/ListHelp>


Joachim Steinmetz
Pfleidererstr. 4
D-38116 Braunschweig

Phone: +49 531 389 04 69
Mobil:  +49 151 50 37 22 40
Fax:    +49 3 222 646 939 4

mail: JoachimSteinmetz@xxxxxx