← Back to team overview

ac100 team mailing list archive

Re: cheese


Le 10/11/2011 14:21, Marc Dietrich a écrit :
Hi Charle-Michel,

Am Donnerstag, 10. November 2011, 08:38:53 schrieb Charles-Michel Marle:
Dear all,

Jani Monoses answers one of the questions I asked in my last message
about the ac100 webcam.

But does camorama work on the ac100 with ubuntu oneiric? It worked,
better than cheese, with the previous
ubuntu version (phh's latest) and I did not succeed to make it work with
my ac100 under oneiric. In fact I believe that the kernel does not see
the webcam.

According to the page


the command lsusb -v, under Debian on a ac100-117, displays the lines,
among others,

Bus 002 Device 003: ID 0bda:58f2 Realtek Semiconductor Corp.
    bDeviceClass          239 Miscellaneous Device
    bDeviceProtocol         1 Interface Association
    iProduct                1 USB Camera

which prove that the Debian kernel sees the webcam. On my ac100-114,
with ubuntu oneiric, the command lsusb -v does not return such lines.
Unfortunately, I was unable to install and try Debian on my ac100.
it should be there, can you just try lsusb (without the "-v") and post the full

There may be problems with the detection of all devices. If it is not detected, a
software update won't help much.

Hi Marc,

Thank you for your answer. This is the output of lsusb on my ac100-114:

charles@miniLyra:~$ sudo lsusb
[sudo] password for charles:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 0424:2512 Standard Microsystems Corp. USB 2.0 Hub
Bus 002 Device 002: ID 0424:2513 Standard Microsystems Corp.
Bus 001 Device 003: ID 0db0:3822 Micro Star International

I dont notice that a picture was taken by my webcam during installation.
I believe that my webcam was not detected.
However, it exists since it worked under android and under phh's latest.

I am ready to reinstall oneiric from scratch, if there is a chance to solve the problem.
Which files should I download? My current installation was made using

ubuntu-11.10-preinstalled-desktop-armel+ac100.bootimg, and


following the wiki's instructions.

Best regards,

C.-M. M.

Follow ups