← Back to team overview

ubuntu-audio-dev team mailing list archive

Re: Heads up, PulseAudio 2.99 changes in the raring bzr repo break flash in multi-arch.


On Thu, Dec 06, 2012 at 08:48:43PM EST, David Henningsson wrote:
> On 12/05/2012 11:16 PM, Luke Yelavich wrote:
> >I tried to use flash with youtube the other day, and didn't get audio. I am running a locally built copy of the 2.99 prep work from the raring bzr branch. It seems that when the pulse config changes were synced with Debian, something was suttly broken somewhere.
> >
> >I'll try and dive in and work out whats going on, but we really can't have this be broken.
> Hi Luke,
> I installed PulseAudio 2.99 from ppa:diwic/pulseaudio-testing,
> rebooted, and tried youtube. It played back through PulseAudio just
> fine (well, with one glitch in the beginning, but otherwise fine).

I'll try using the packages in your PPA first before I go digging, maybe something is misconfigured on my system, its an upgrade from quantal after all.