← Back to team overview

ubuntu-phone team mailing list archive

Re: Twitter notifications


Hi Alberto,

I tried that and this is what I got back. 

Traceback (most recent call last):       
  File "/usr/bin/account-console", line 163, in login_account               
    print >> sys.stderr, 'Service "%s" not found' % args.service            
TypeError: unsupported operand type(s) for >>: 'builtin_function_or_method' 
and '_io.TextIOWrapper'                        
I also tried removing the account and ran both commands again, but the 
output was the same. 



On Thursday, 9 March 2017 10:03:41 GMT, Alberto Mardegan 
<alberto.mardegan@xxxxxxxxxxxxx> wrote:
> Notifications should work (they work in my device); please report a bug
> here:
>   https://bugs.launchpad.net/ubuntu/+source/account-polld/+filebug
> One thing that would be interesting to know, is whether the account
> authorisation is still valid. Could you please follow these instructions
> and include the information to your bug report:
>    account-console list
> Then find the number corresponding to your twitter account, and run:
>    account-console login <number> --service \
>      com.ubuntu.developer.webapps.webapps-twitter_webapp-twitter
> The output of this command might help in understanding what's wrong.
> Ciao,
>   Alberto

Sent using Dekko from my Ubuntu device

Follow ups