← Back to team overview

ac100 team mailing list archive

Re: cheese


Le 10/11/2011 16:03, Gilles Grandou a écrit :

Charles-Michel Marle <cmm1934@xxxxxxxxx> a écrit :

Thank you for your answer. This is the output of lsusb on my ac100-114:

charles@miniLyra:~$ sudo lsusb
[sudo] password for charles:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 0424:2512 Standard Microsystems Corp. USB 2.0 Hub
Bus 002 Device 002: ID 0424:2513 Standard Microsystems Corp.
Bus 001 Device 003: ID 0db0:3822 Micro Star International

I dont notice that a picture was taken by my webcam during installation.
I believe that my webcam was not detected.
However, it exists since it worked under android and under phh's latest.

If you're brave enough you could try to reinstall android and/or phh's image to check if camera is still here. But as webcam is known to work on oneiric (beside the specific cheese issue), and as I've experienced the same issue on one model, I'm pretty sure you have an hardware issue with your webcam.
You are right! Today I tried to reinstall android by flashing back the saved part 6. The camera no more works: when I cick on the icon "Appareil photo", there is the following error message

Désolé! Fermeture soudaine de l'application Appareil photo (du processus com.android.camera). Merci de réessayer".

Of course I tried again several times, even while pressing the surroundings of the camera in case that could improve the contact,
 with the same results.

I hesitate to try also with phh's image because it seems to me to be more difficult to reinstall than android: it involves parts 6 and 14, and I made no backup of part 14 under phh's image. Reinstalling it would mean to go all way through a full ubuntu reinstallation. I prefer to flash back again part 6 of oneiric. After all I had no webcam until now, even on my main computer, and I do not really need one on the ac100.


C.-M. M.

I should try if the phh's hack for wifi could have an impact on my faulty webcam (as it's located in the very same place than wifi module), but I didn't try up to now.


Mailing list: https://launchpad.net/~ac100
Post to     : ac100@xxxxxxxxxxxxxxxxxxx
Unsubscribe : https://launchpad.net/~ac100
More help   : https://help.launchpad.net/ListHelp