← Back to team overview

ubuntu-phone team mailing list archive

Re: Twitter notifications


The Twitter web app is definitely installed. But just to be sure, I removed 
my account from Accounts and then uninstalled the Canonical Twitter web app 
and restarted. Then I installed the Canonical Twitter web app again and 
re-added my account. 

Then I ran those commands again. I received the same error message (as 

Is there a step I'm missing? Notifications used to work, but stopped 
working about a year ago. 



On Friday, 10 March 2017 07:47:48 GMT, Alberto Mardegan wrote:
> The failure of the script is a side-issue, the important information is
> that it crashed here:
>>>     print >> sys.stderr, 'Service "%s" not found' % args.service
> :-)
> This seems to suggest that you might not have the Twitter webapp (the
> one from Canonical) installed.
> You absolutely need that to be installed and configured to use the
> account, in order for the notifications to work.
> Ciao,
>   Alberto

Sent using Dekko from my Ubuntu device

Follow ups