← Back to team overview

maria-discuss team mailing list archive

Re: Maria-db refuses to start


FIRST: can you stop using "rewrite-all" on mailing-lists? when the useless offlist-copy is faster the dupes-filter on our server is supressing the list-copy and you break my reply-list button in thunderbird

Am 08.12.22 um 08:13 schrieb Jogchum Reitsma:
Op 07-12-2022 om 23:14 schreef Reindl Harald:
if it's a different one maybe permissions are a problem (again)
Well, as a normal user. But as I stated, there is no problem with *this* command: this works, and I get a functioning db-system.

why are you making it so hard to help you - is it THE DAMNED SAME USER the service would run as - in case "as normal user" means your ordianry login user it's not the same the systemd-service would run as

After that, I tried to start the version that comes with the OS (OpenSuse Thumbleweed) trough systemctl start mariadb, without success.

so the problem is still not really solved?

if that's the case for the sake of god dump your data as soon as you get the server running,
As I said, I can get the server running, only not through systemd

no - you mixing a manually started completly diffrent binary versus a systemd-started with another binary running under a different user with pretty likely different versions

common sense says: too much differences at one time

remove all nonsense and mysql-data from the system, start from scratch and import the dumps as it's normal for postgresql

that way this thread could come to an end

Follow ups