← Back to team overview

ubuntu-phone team mailing list archive

Re: Twitter notifications


Confirming that uninstalling the webapp, removing the account, rebooting, reinstalling the app and re enabling the account did not solve the issue. The error message is the same, only the account identifier has changed from "2" to "4".

Any more suggestions?

Thanks in advance,


On 11-03-2017 00:29, Francisco Pina Martins wrote:
My case is almost the same.

I get the same error messages, the webapp is installed, but I only noticed missing notifications sometime around this Summer.

I will try to delete the account, uninstall the webapp, re-install it and reactivate the account. See if that works. I'll even throw in a reboot after removing everything.

I'll report back with the results.


On 10-03-2017 12:15, Paul Tait wrote:
The Twitter web app is definitely installed. But just to be sure, I removed my account from Accounts and then uninstalled the Canonical Twitter web app
and restarted. Then I installed the Canonical Twitter web app again and
re-added my account.

Then I ran those commands again. I received the same error message (as

Is there a step I'm missing? Notifications used to work, but stopped
working about a year ago.



On Friday, 10 March 2017 07:47:48 GMT, Alberto Mardegan wrote:
The failure of the script is a side-issue, the important information is
that it crashed here:

     print >> sys.stderr, 'Service "%s" not found' % args.service

This seems to suggest that you might not have the Twitter webapp (the
one from Canonical) installed.
You absolutely need that to be installed and configured to use the
account, in order for the notifications to work.