← Back to team overview

lubuntu-desktop team mailing list archive

Re: Dell Mini-9 issues


Hi David,

Yes, you're right that since sometime around Lucid or maybe before
there's been that one error in the burned CDs, and that it doesn't
seem to cause any problems that I know of.

What actually happened here was that I did an install, had a few
issues, and was then asked if the CD md5sum checked out.

Most of the rest of this was my learning how the CD is supposed to be
checked, which I should have already known but didn't.

I used three different systems, multiple programs, and multiple types
of CDs, and got the same results with all.

I would say that the CD problem isn't the cause of what I'm
experiencing on the Mini-9.  Those issues include things like having
to use special codes in the GRUB command line to get proper screen
brightness, having Synaptic complain about lack of certificates for
the repositories, and other minor and probably easily-fixed little

So, I'm waiting to see if there is anything specific the folks would
like me to try.

Thanks for the note!


On Mon, Jul 5, 2010 at 5:38 PM, C David Rigby <c.david.rigby@xxxxxxxxx> wrote:
> Hash: SHA1
> On Monday 05,July,2010 09:04 PM, Bob Trevithick wrote:
>> Hi Phill,
>> Yes, the md5sum of the Maverick alpha-2 CD I burned checks out
>> correctly using that approach.  Sorry, need more coffee or something.
>> :)
>> Bob
> I've not followed this thread in detail, so I don't recall everything
> you've tried. Sorry if I am repeating something.
> I've not yet had a chance to install Maverick alpha2, but it boots to
> the desktop just fine on my test system (PIII-866, 256MB RAM). The md5
> checksum is correct, and self-checking the CD indicates there is an
> error in 1 file. But it has done that through all versions of Lubuntu,
> so I don't worry about it.
> Bob, have you tried the CDs you've created on another system besides the
> Dell Mini-9. I. e., is it possible the problem is with the optical drive
> of the Mini-9?
> Regards
> David
> Version: GnuPG v1.4.10 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> tKn3Oa0yvsAuveiybKMQDRA1RpPuVrAtmZ2SFxvuRrfu4HzIyyEiCpYPOZ9FcmGa
> MpWt5E2NAfJQ3bZRHPO8wXujIvXrsrxqaAWGZVa//zz8dfV3/+IVW+EeLtE8A05l
> etcohsfcFNUBmxZXzPYvxBorEalGK25HGirH3dIXXGgLYuKunpDTgNX9XKd+NT7x
> +guupmTay9ERdQ89z98K2yn/HxU5i8m7pmNSTzg+Gotds9P17Z119VY9DroAm/9p
> 58/fJcEwW+pJPJVhMNd8fvakxP5ChaQ6VOIHmF5vYMHcpnREr6Od5N/rla3IcBU=
> =gEq+
> _______________________________________________
> Mailing list: https://launchpad.net/~lubuntu-desktop
> Post to     : lubuntu-desktop@xxxxxxxxxxxxxxxxxxx
> Unsubscribe : https://launchpad.net/~lubuntu-desktop
> More help   : https://help.launchpad.net/ListHelp